Get in touch
Back
Maintenance

Moving data to different servers

Completed 16 Aug at 07:59pm CEST.

API Website Netherlands Server
Completed

Maintenance completed

Posted 16 Aug at 07:59pm CEST.
Updated

We are about to finish transferring data to the new machine, and after that we will begin configuration and startup of services.

Posted 16 Aug at 10:08am CEST.
Updated

Our team is making various backups and is migrating the data to the new server. We expect an ETA of 3 hours

Posted 16 Aug at 03:44am CEST.
Started

All sites/servers/services may be down during the duration of maintenance. This data shift is due to an upgrade of the datacenter. We are working to improve our servers in order to also improve the experience of our users and future games.

Posted 15 Aug at 07:59pm CEST.